<!DOCTYPE html>
<html lang="ru-RU">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Вопрос № 110 &#8212; Издательство «Образование и Информатика»</title>
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Издательство «Образование и Информатика» &raquo; Лента" href="http://infojournal.ru/feed/" />
<link rel="alternate" type="application/rss+xml" title="Издательство «Образование и Информатика» &raquo; Лента комментариев" href="http://infojournal.ru/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Издательство «Образование и Информатика» &raquo; Лента комментариев к &laquo;Вопрос № 110&raquo;" href="http://infojournal.ru/2020/02/14/%d0%b2%d0%be%d0%bf%d1%80%d0%be%d1%81-%e2%84%96-110/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/infojournal.ru\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ij_generatepress-css'  href='http://infojournal.ru/wp-content/plugins/ij_generate2press/ij_generatepress.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://infojournal.ru/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ij-bbpress-css'  href='http://infojournal.ru/wp-content/plugins/ij_bbpress/ij_bbpress.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://infojournal.ru/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<style id='bbp-default-inline-css' type='text/css'>
#bbpress-forums ul.bbp-lead-topic,#bbpress-forums ul.bbp-topics,#bbpress-forums ul.bbp-forums,#bbpress-forums ul.bbp-replies,#bbpress-forums ul.bbp-search-results,#bbpress-forums,div.bbp-breadcrumb,div.bbp-topic-tags {font-size: inherit;}.single-forum #subscription-toggle {display: block;margin: 1em 0;clear: left;}#bbpress-forums .bbp-search-form {margin-bottom: 10px;}.bbp-login-form fieldset {border: 0;padding: 0;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://infojournal.ru/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='http://infojournal.ru/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/css/mobile.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://infojournal.ru/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://infojournal.ru/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://infojournal.ru/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.6' type='text/css' media='all' />
<style id='woocommerce-general-inline-css' type='text/css'>
.woocommerce .page-header-image-single {display: none;}.woocommerce .entry-content,.woocommerce .product .entry-summary {margin-top: 0;}.related.products {clear: both;}.checkout-subscribe-prompt.clear {visibility: visible;height: initial;width: initial;}@media (max-width:768px) {.woocommerce .woocommerce-ordering,.woocommerce-page .woocommerce-ordering {float: none;}.woocommerce .woocommerce-ordering select {max-width: 100%;}.woocommerce ul.products li.product,.woocommerce-page ul.products li.product,.woocommerce-page[class*=columns-] ul.products li.product,.woocommerce[class*=columns-] ul.products li.product {width: 100%;float: none;}}
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/5ca1160808.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rcl-awesome-css'  href='http://infojournal.ru/wp-content/plugins/wp-recall/assets/rcl-awesome/rcl-awesome.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://infojournal.ru/wp-content/plugins/wp-recall/assets/css/animate-css/animate.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rcl-core-css'  href='http://infojournal.ru/wp-content/plugins/wp-recall/assets/css/core.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rcl-users-list-css'  href='http://infojournal.ru/wp-content/plugins/wp-recall/assets/css/users.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rcl-register-form-css'  href='http://infojournal.ru/wp-content/plugins/wp-recall/assets/css/regform.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cab_15-css'  href='http://infojournal.ru/wp-content/plugins/wp-recall/add-on/theme-sunshine/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://infojournal.ru/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://infojournal.ru/wp-content/themes/generatepress/style.min.css?ver=2.2.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://infojournal.ru/wp-content/themes/generatepress/css/mobile.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='blog-styles-css'  href='http://infojournal.ru/wp-content/plugins/gp-premium/addons/generate-blog/functions/css/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-headhesive-css'  href='http://infojournal.ru/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/css/headhesive.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sidebar-css'  href='http://infojournal.ru/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/css/sidebar.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpglobus-css'  href='http://infojournal.ru/wp-content/plugins/wpglobus/includes/css/wpglobus.css?ver=2.1.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var Rcl = {"ajaxurl":"\/wp-admin\/admin-ajax.php","wpurl":"http:\/\/infojournal.ru","rcl_url":"http:\/\/infojournal.ru\/wp-content\/plugins\/wp-recall\/","user_ID":"0","nonce":"378aa5da1a","local":{"save":"\u0421\u043e\u0445\u0440\u0430\u043d\u0438\u0442\u044c","close":"\u0417\u0430\u043a\u0440\u044b\u0442\u044c","wait":"\u041f\u043e\u0434\u043e\u0436\u0434\u0438\u0442\u0435","preview":"\u041f\u0440\u0435\u0434\u043f\u0440\u043e\u0441\u043c\u043e\u0442\u0440","error":"\u041e\u0448\u0438\u0431\u043a\u0430","loading":"\u0417\u0430\u0433\u0440\u0443\u0437\u043a\u0430","upload":"\u0417\u0430\u0433\u0440\u0443\u0437\u0438\u0442\u044c"},"mobile":"0","https":"0","slider":"''","errors":{"required":"\u0417\u0430\u043f\u043e\u043b\u043d\u0438\u0442\u0435 \u0432\u0441\u0435 \u043e\u0431\u044f\u0437\u0430\u0442\u0435\u043b\u044c\u043d\u044b\u0435 \u043f\u043e\u043b\u044f","pattern":"\u0423\u043a\u0430\u0436\u0438\u0442\u0435 \u0434\u0430\u043d\u043d\u044b\u0435 \u0432 \u0442\u0440\u0435\u0431\u0443\u0435\u043c\u043e\u043c \u0444\u043e\u0440\u043c\u0430\u0442\u0435","number_range":"\u0423\u043a\u0430\u0436\u0438\u0442\u0435 \u0447\u0438\u0441\u043b\u043e \u0432 \u043f\u0440\u0435\u0434\u0435\u043b\u0430\u0445 \u0440\u0430\u0437\u0440\u0435\u0448\u0435\u043d\u043d\u043e\u0433\u043e \u0434\u0438\u0430\u043f\u0430\u0437\u043e\u043d\u0430","file_max_size":"\u0420\u0430\u0437\u043c\u0435\u0440 \u0444\u0430\u0439\u043b\u0430 \u043f\u0440\u0435\u0432\u044b\u0448\u0435\u043d","file_accept":"\u041d\u0435\u0432\u0435\u0440\u043d\u044b\u0439 \u0442\u0438\u043f \u0444\u0430\u0439\u043b\u0430"},"post_ID":"48375","office_ID":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://infojournal.ru/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/ij_generate2press/ij_generatepress.js?ver=5.1'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/ij_bbpress/ij_bbpress.js?ver=5.1'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/wp-recall/assets/js/core.js?ver=16.17.5'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/wp-recall/assets/js/scripts.js?ver=16.17.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1582047452","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://infojournal.ru/wp-includes/js/utils.min.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='http://infojournal.ru/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://infojournal.ru/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://infojournal.ru/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Вопрос № 109' href='http://infojournal.ru/2019/12/09/%d0%b2%d0%be%d0%bf%d1%80%d0%be%d1%81-%e2%84%96-109/' />
<meta name="generator" content="WordPress 5.1" />
<meta name="generator" content="WooCommerce 3.5.6" />
<link rel="canonical" href="http://infojournal.ru/2020/02/14/%d0%b2%d0%be%d0%bf%d1%80%d0%be%d1%81-%e2%84%96-110/" />
<link rel='shortlink' href='http://infojournal.ru/?p=48375' />
<link rel="alternate" type="application/json+oembed" href="http://infojournal.ru/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finfojournal.ru%2F2020%2F02%2F14%2F%25d0%25b2%25d0%25be%25d0%25bf%25d1%2580%25d0%25be%25d1%2581-%25e2%2584%2596-110%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://infojournal.ru/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finfojournal.ru%2F2020%2F02%2F14%2F%25d0%25b2%25d0%25be%25d0%25bf%25d1%2580%25d0%25be%25d1%2581-%25e2%2584%2596-110%2F&#038;format=xml" />
	<style>.wpch_error{margin:20px 0;background:url('http://infojournal.ru/wp-content/plugins/content-hider/static/img/error.png') no-repeat scroll 10px 6px #CF4944; color: #FFFFFF; padding: 10px 10px 10px 50px;}</style>
<link rel="pingback" href="http://infojournal.ru/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css" media="screen">
				.wpglobus_flag_ru{background-image:url(http://infojournal.ru/wp-content/plugins/wpglobus/flags/ru.png)}
.wpglobus_flag_en{background-image:url(http://infojournal.ru/wp-content/plugins/wpglobus/flags/us.png)}
                                    			</style>
			<link rel="alternate" hreflang="ru-RU" href="http://infojournal.ru/2020/02/14/%D0%B2%D0%BE%D0%BF%D1%80%D0%BE%D1%81-%E2%84%96-110/" /><link rel="alternate" hreflang="en-US" href="http://infojournal.ru/en/2020/02/14/%D0%B2%D0%BE%D0%BF%D1%80%D0%BE%D1%81-%E2%84%96-110/" /><link rel="icon" href="http://infojournal.ru/wp-content/uploads/2015/09/cropped-info_logo512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://infojournal.ru/wp-content/uploads/2015/09/cropped-info_logo512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://infojournal.ru/wp-content/uploads/2015/09/cropped-info_logo512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://infojournal.ru/wp-content/uploads/2015/09/cropped-info_logo512x512-270x270.png" />
<style>a.recall-button,span.recall-button,.recall-button.rcl-upload-button,input[type="submit"].recall-button,input[type="submit"] .recall-button,input[type="button"].recall-button,input[type="button"] .recall-button,a.recall-button:hover,.recall-button.rcl-upload-button:hover,input[type="submit"].recall-button:hover,input[type="submit"] .recall-button:hover,input[type="button"].recall-button:hover,input[type="button"] .recall-button:hover{background: rgb(76, 140, 189);}a.recall-button.active,a.recall-button.active:hover,a.recall-button.filter-active,a.recall-button.filter-active:hover,a.data-filter.filter-active,a.data-filter.filter-active:hover{background: rgba(76, 140, 189, 0.4);}.rcl_preloader i{color:rgb(76,140,189);}.rcl-user-getails .status-user-rcl::before{border-left-color:rgb(76,140,189);}.rows-list .status-user-rcl::before{border-top-color:rgb(76,140,189);}.status-user-rcl{border-color:rgb(76,140,189);}.rcl-field-input input[type="checkbox"]:checked + label.block-label::before,.rcl-field-input input[type="radio"]:checked + label.block-label::before{background:rgb(76,140,189);border-color:rgb(76,140,189);}</style>
</head>

<body class="post-template-default single single-post postid-48375 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right slideout-enabled slideout-desktop sticky-menu-slide woocommerce-no-js right-sidebar nav-float-right fluid-header separate-containers active-footer-widgets-3 nav-search-enabled header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" role="navigation" class="main-navigation slideout-navigation ui sidebar overlay left">
		<div class="inside-navigation grid-container grid-parent">
						<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="main-nav"><ul id="menu-%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb%d1%8b" class=" slideout-menu"><li id="menu-item-28856" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-28856"><a href="http://infojournal.ru/archive/info/">Информатика и образование</a></li>
<li id="menu-item-28857" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-28857"><a href="http://infojournal.ru/archive/school/">Информатика в школе</a></li>
<li id="menu-item-48039" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-48039"><a href="http://infojournal.ru/archive/%d0%b6%d1%83%d1%80%d0%bd%d0%b0%d0%bb%d1%8b-2019-%d0%b3%d0%be%d0%b4%d0%b0/">Журналы 2019 года</a></li>
<li id="menu-item-37462" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-37462"><a href="http://infojournal.ru/archive/2018/">Журналы 2018 года</a></li>
<li id="menu-item-33653" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-33653"><a href="http://infojournal.ru/archive/2017/">Журналы 2017 года</a></li>
<li id="menu-item-29671" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-29671"><a href="http://infojournal.ru/archive/2016/">Журналы 2016 года</a></li>
<li id="menu-item-28861" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-28861"><a href="http://infojournal.ru/archive/2015/">Журналы 2015 года</a></li>
<li id="menu-item-28859" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-28859"><a href="http://infojournal.ru/archive/2014/">Журналы 2014 года</a></li>
<li id="menu-item-28860" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-28860"><a href="http://infojournal.ru/archive/2013/">Журналы 2013 года</a></li>
<li id="menu-item-28858" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-28858"><a href="http://infojournal.ru/archive/2012/">Журналы 2012 года</a></li>
<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-28862"><a href="http://infojournal.ru/archive/2011/">Журналы 2011 года</a></li>
</ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		<div id="generate-slideout-panel" class="generate-slideout-container pusher">
	<a class="screen-reader-text skip-link" href="#content" title="Перейти к содержимому">Перейти к содержимому</a>		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" role="navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu"></span>
				</button>
				<div class="main-nav"><ul id="menu-%d0%b2%d0%b5%d1%80%d1%85%d0%bd%d0%b5%d0%b5-%d0%bc%d0%b5%d0%bd%d1%8e" class=" secondary-menu sf-menu"><li id="menu-item-29914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29914"><a href="http://infojournal.ru/mir-info/">&#171;Мир информатики&#187;</a></li>
<li id="menu-item-30365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30365"><a href="http://infojournal.ru/category/chto-gde-kogda/">«Что? Где? Когда?»</a></li>
<li id="menu-item-33769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33769"><a href="http://infojournal.ru/programming/">&#171;Мир программирования&#187;</a></li>
<li id="menu-item-29548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29548"><a href="http://infojournal.ru/category/methodical-bank/">Методическая копилка</a></li>
<li id="menu-item-27539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27539"><a href="/forums/">Форум</a></li>
<li id="menu-item-27503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27503"><a href="http://infojournal.ru/account/">Личный кабинет</a></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-logo">
				<a href="http://infojournal.ru/" title="Издательство «Образование и Информатика»" rel="home">
					<img  class="header-image" alt="Издательство «Образование и Информатика»" src="http://infojournal.ru/wp-content/uploads/2015/09/info_logo75x75.png" title="Издательство «Образование и Информатика»" />
				</a>
			</div>		<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
					<div class="site-logo sticky-logo">
		<a href="http://infojournal.ru/" title="Издательство «Образование и Информатика»" rel="home"><img class="header-image" src="http://infojournal.ru/wp-content/uploads/2015/09/info_logo40x40.png" alt="Издательство «Образование и Информатика»" title="Издательство «Образование и Информатика»" /></a>
	</div>
	<form method="get" class="search-form navigation-search" action="http://infojournal.ru/">
				<input type="search" class="search-field" value="" name="s" title="Поиск" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Найти">
				<a href="#">
					<span class="screen-reader-text">Найти</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Меню</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-%d0%b3%d0%bb%d0%b0%d0%b2%d0%bd%d0%be%d0%b5-%d0%bc%d0%b5%d0%bd%d1%8e" class=" menu sf-menu"><li id="menu-item-5395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5395"><a href="/">Главная</a></li>
<li id="menu-item-28681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28681"><a href="http://infojournal.ru/about/">Об издательстве</a></li>
<li id="menu-item-4778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4778"><a href="http://infojournal.ru/authors/">Авторам</a></li>
<li id="menu-item-4781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4781"><a href="http://infojournal.ru/subscribe/">Подписка</a></li>
<li id="menu-item-27673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27673"><a href="http://infojournal.ru/competition/">Конкурсы</a></li>
<li id="menu-item-4809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4809"><a href="http://infojournal.ru/contact/">Контакты</a></li>
<li class="slideout-toggle"><a href="#generate-slideout-menu" data-transition="overlay"></a></li><li class="search-item" title="Найти"><a href="#"><span class="screen-reader-text">Найти</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
					</div><!-- .inside-header -->
		</header><!-- #masthead -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-48375" class="post-48375 post type-post status-publish format-standard hentry category-chto-gde-kogda" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Вопрос № 110</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="http://infojournal.ru/2020/02/14/%d0%b2%d0%be%d0%bf%d1%80%d0%be%d1%81-%e2%84%96-110/" title="18:43" rel="bookmark"><time class="updated" datetime="2020-02-14T18:48:47+03:00" itemprop="dateModified">14.02.2020</time><time class="entry-date published" datetime="2020-02-14T18:43:55+03:00" itemprop="datePublished">14.02.2020</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>от <a class="url fn n" href="http://infojournal.ru/account/?user=15063" title="Просмотр всех записей Дмитрий Златопольский" rel="author" itemprop="url"><span class="author-name" itemprop="name">Дмитрий Златопольский</span></a></span></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<p>Два изобретателя одной идеи в свое время говорили, что<br />
эту идею они позаимствовали у<br />
азбуки Морзе: «Мы только<br />
расширили точки и тире вниз». О какой идее идет речь?</p>
<p><strong>Вариант<br />
вопроса</strong></p>
<p>Два изобретателя одной идеи в свое время говорили, что<br />
эту идею они позаимствовали у<br />
азбуки Морзе: «Мы только<br />
расширили точки и тире вниз и сделали из них узкие и широкие линии». О какой<br />
идее идет речь?</p>
		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Рубрики </span><a href="http://infojournal.ru/category/chto-gde-kogda/" rel="category tag">Вопросы для конкурсов «Что? Где? Когда?» и «Брейн-ринг»</a></span>		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Навигация записи</span>

			<div class="nav-previous"><span class="prev" title="Предыдущая"><a href="http://infojournal.ru/2019/12/09/%d0%b2%d0%be%d0%bf%d1%80%d0%be%d1%81-%e2%84%96-109/" rel="prev">Вопрос № 109</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Оставьте комментарий <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/14/%D0%B2%D0%BE%D0%BF%D1%80%D0%BE%D1%81-%E2%84%96-110/#respond" style="display:none;">Отменить ответ</a></small></h3><p class="must-log-in">Для отправки комментария вам необходимо <a href="https://infojournal.ru/wp-login.php?redirect_to=http%3A%2F%2Finfojournal.ru%2F2020%2F02%2F14%2F%25d0%25b2%25d0%25be%25d0%25bf%25d1%2580%25d0%25be%25d1%2581-%25e2%2584%2596-110%2F">авторизоваться</a>.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="rcl-primary-panel-2" class="widget inner-padding rcl-primary-panel"><div class="rcl-loginform rcl-loginform-full panel_lk_recall "><div class="rcl-widget-buttons"><div class="rcl-widget-button"><a href="https://infojournal.ru/wp-login.php?redirect_to=%2F" class="recall-button "><i class="rcli fa-sign-in"></i><span>Вход</span></a></div><div class="rcl-widget-button"><a href="https://infojournal.ru/wp-login.php?action=register" class="recall-button "><i class="rcli fa-book"></i><span>Регистрация</span></a></div></div></div></aside><aside id="woocommerce_products-3" class="widget inner-padding woocommerce widget_products"><h2 class="widget-title">Последние номера</h2><ul class="product_list_widget"><li>
	
	<a href="http://infojournal.ru/journals/school/school_10-2019/">
		<img width="210" height="290" src="http://infojournal.ru/wp-content/uploads/2019/12/school_10_2019-210x290.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="http://infojournal.ru/wp-content/uploads/2019/12/school_10_2019-210x290.jpg 210w, http://infojournal.ru/wp-content/uploads/2019/12/school_10_2019-217x300.jpg 217w, http://infojournal.ru/wp-content/uploads/2019/12/school_10_2019-768x1060.jpg 768w, http://infojournal.ru/wp-content/uploads/2019/12/school_10_2019-742x1024.jpg 742w, http://infojournal.ru/wp-content/uploads/2019/12/school_10_2019-394x544.jpg 394w, http://infojournal.ru/wp-content/uploads/2019/12/school_10_2019.jpg 794w" sizes="(max-width: 210px) 100vw, 210px" />		<span class="product-title">Информатика в школе №10’2019</span>
	</a>

				
	<span class="woocommerce-Price-amount amount">150.00&nbsp;<span class="woocommerce-Price-currencySymbol">&#8381;</span></span>
	</li>
<li>
	
	<a href="http://infojournal.ru/journals/info/info_10-2019/">
		<img width="210" height="290" src="http://infojournal.ru/wp-content/uploads/2019/12/info_10_2019-210x290.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="http://infojournal.ru/wp-content/uploads/2019/12/info_10_2019-210x290.jpg 210w, http://infojournal.ru/wp-content/uploads/2019/12/info_10_2019-217x300.jpg 217w, http://infojournal.ru/wp-content/uploads/2019/12/info_10_2019-768x1060.jpg 768w, http://infojournal.ru/wp-content/uploads/2019/12/info_10_2019-742x1024.jpg 742w, http://infojournal.ru/wp-content/uploads/2019/12/info_10_2019-394x544.jpg 394w, http://infojournal.ru/wp-content/uploads/2019/12/info_10_2019.jpg 794w" sizes="(max-width: 210px) 100vw, 210px" />		<span class="product-title">Информатика и образование №10’2019</span>
	</a>

				
	<span class="woocommerce-Price-amount amount">250.00&nbsp;<span class="woocommerce-Price-currencySymbol">&#8381;</span></span>
	</li>
</ul></aside><aside id="woocommerce_widget_cart-2" class="widget inner-padding woocommerce widget_shopping_cart"><h2 class="widget-title">Корзина</h2><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside id="bbp_replies_widget-2" class="widget inner-padding widget_display_replies"><h2 class="widget-title">Свежее на форуме</h2>
		<ul>

			
				<li>

					<a class="bbp-reply-topic-title" href="http://infojournal.ru/forums/topic/kak-vy-otnosites-k-elektronnym-uchebnikam-2/#post-48445" title="Я категорически против эле&hellip;">Как вы относитесь к электронным учебникам?</a>
				</li>

			
				<li>

					<a class="bbp-reply-topic-title" href="http://infojournal.ru/forums/topic/kak-vy-otnosites-k-elektronnym-uchebnikam-5/#post-48444" title="Добрый день! У меня двоякое&hellip;">Как вы относитесь к электронным учебникам?</a>
				</li>

			
				<li>

					<a class="bbp-reply-topic-title" href="http://infojournal.ru/forums/topic/kak-vy-otnosites-k-elektronnym-uchebnikam-2/#post-48441" title="Электронные учебники это б&hellip;">Как вы относитесь к электронным учебникам?</a>
				</li>

			
				<li>

					<a class="bbp-reply-topic-title" href="http://infojournal.ru/forums/topic/kak-vy-otnosites-k-elektronnym-uchebnikam-2/#post-48438" title="К электронным учебникам отношусь положительно.">Как вы относитесь к электронным учебникам?</a>
				</li>

			
				<li>

					<a class="bbp-reply-topic-title" href="http://infojournal.ru/forums/topic/kak-vy-otnosites-k-elektronnym-uchebnikam-2/#post-48436" title="Положительно, тем более от &hellip;">Как вы относитесь к электронным учебникам?</a>
				</li>

			
		</ul>

		</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="text-5" class="widget inner-padding widget_text"><h2 class="widget-title">Информатика и образование</h2>			<div class="textwidget"><p>А4, от 64 полос (черно-белый блок)<br />
10 раз в год (не выходит в январе и июле)<br />
Подписные индексы «Роспечать»<br />
70423 — для физических лиц<br />
73176 — для юридических лиц</p>
</div>
		</aside><aside id="wpglobus-2" class="widget inner-padding widget_wpglobus"><div class="flags-styled"><span class="flag wpglobus-current-language"><a href="http://infojournal.ru/2020/02/14/%D0%B2%D0%BE%D0%BF%D1%80%D0%BE%D1%81-%E2%84%96-110/" class="wpglobus-selector-link "><img src="http://infojournal.ru/wp-content/plugins/wpglobus/flags/ru.png"/></a></span><span class="flag "><a href="http://infojournal.ru/en/2020/02/14/%D0%B2%D0%BE%D0%BF%D1%80%D0%BE%D1%81-%E2%84%96-110/" class="wpglobus-selector-link "><img src="http://infojournal.ru/wp-content/plugins/wpglobus/flags/us.png"/></a></span></div></aside>	</div>
		<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="text-6" class="widget inner-padding widget_text"><h2 class="widget-title">Информатика в школе</h2>			<div class="textwidget"><p>А4, 64 полосы (черно-белый блок)<br />10 раз в год (не выходит в январе и июле)<br />Подписные индексы «Роспечать»<br />81407 — для физических лиц<br />81408 — для юридических лиц</p>
</div>
		</aside>	</div>
		<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="text-4" class="widget inner-padding widget_text"><h2 class="widget-title">Контакты</h2>			<div class="textwidget"><p>Адрес редакции:<br />
119270, Москва, а/я 15<br />
Тел: +7 (495) 140-1986<br />
Отдел распространения:<br />
info@infojournal.ru<br />
Объединенная редакция журналов:<br />
readinfo@infojournal.ru</p>
</div>
		</aside>	</div>
						</div>
				</div>
			</div>
				<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; 2000 - 2020 ООО "Образование и Информатика"<br />
&copy; 1986 - 2020 Журнал "Информатика и образование"<br />
&copy; 2002 - 2020 Журнал "Информатика в школе"<br />
<span style="margin-top: 5px; font-size: 13px"> При использовании материалов ссылка на сайт <a href="http://infojournal.ru/">Образование и Информатика</a> обязательна.<br/>При использовании материалов журнала ссылка на статью обязательна.</span>
<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter5086516 = new Ya.Metrika({
                    id:5086516,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true,
                    webvisor:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/5086516" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

	</div><!-- .generate-slideout-container -->
	<div id="rcl-overlay"></div>
        <div id="rcl-popup"></div>	<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
							$( '.slideout-toggle' ).on( 'click', function ( event ) {
					// Stop default behaviour and propagation
					event.preventDefault();
					event.stopPropagation();
								
					// Toggle Slidebar
					$('.ui.sidebar').sidebar('toggle');
				} );
					});
	</script>
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/gp-premium/addons/generate-page-header/functions/js/parallax.js?ver=5.1'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/gp-premium/addons/generate-secondary-nav/functions/js/navigation.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"\u041f\u0440\u043e\u0441\u043c\u043e\u0442\u0440 \u043a\u043e\u0440\u0437\u0438\u043d\u044b","cart_url":"http:\/\/infojournal.ru\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1f9c1cc407c819163a0817cb02af7afb","fragment_name":"wc_fragments_1f9c1cc407c819163a0817cb02af7afb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.6'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='http://infojournal.ru/wp-content/themes/generatepress/js/classList.min.js?ver=2.2.2'></script>
<![endif]-->
<script type='text/javascript' src='http://infojournal.ru/wp-content/themes/generatepress/js/menu.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/themes/generatepress/js/a11y.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/classie.js?ver=0.1'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/headhesive.js?ver=0.1'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/gp-premium/addons/generate-menu-plus/functions/js/sidebar.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGlobus = {"version":"2.1.10","language":"ru","enabledLanguages":["ru","en"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://infojournal.ru/wp-content/plugins/wpglobus/includes/js/wpglobus.min.js?ver=2.1.10'></script>
<script type='text/javascript' src='http://infojournal.ru/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script>rcl_do_action("rcl_footer")</script>
</body>
</html>
